Intermittent database issue
Incident Report for TokenEx
Resolved
There has been no further impact to our systems. We are working with our cloud vendor to determine the root cause.
Posted Jun 19, 2021 - 14:30 CDT
Monitoring
An partial outage impacting a subset of clients occurred at 9:31:38 CDT and ended at 9:34:06 CDT. A preliminary investigation shows an intermittent database issue caused by a failure in our cloud infrastructure.
Posted Jun 19, 2021 - 11:00 CDT
This incident affected: U.S. Data Center (API v1).