Elevated Transaction Processing Errors

Incident Report for TokenEx

Resolved

This incident is now considered resolved, and all service metrics have returned to their normal, stable levels following the mitigation efforts by the external provider.

Thank you for your patience and understanding.
Posted Nov 19, 2025 - 13:23 CST

Update

Teams are continuing to monitor, and all service metrics have returned to their normal, stable levels following the mitigation efforts by the external provider.

Teams will remain on standby to ensure continued stability. Thank you for your patience and understanding.
Posted Nov 18, 2025 - 14:09 CST

Monitoring

We are observing a significant reduction in elevated error rates for the portal and normal transaction processing for the iFrame has been restored.
Our teams are continuing to monitor the stability of the connections closely and remain engaged to confirm full service recovery following the mitigation efforts initiated by the external provider.
Posted Nov 18, 2025 - 06:26 CST

Investigating

We are currently investigating elevated errors and intermittent connectivity issues for IXOPAY services that rely on external network infrastructure.
We have identified this issue to be linked to a widespread service disruption reported by a key content delivery network provider (Cloudflare Incident: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7).
Our team is engaged and actively analyzing the impact on our transaction processing and overall service availability. We are closely monitoring the situation as the external provider implements mitigation measures.
Posted Nov 18, 2025 - 05:57 CST
This incident affected: U.S. Data Center (iFrame, Client Portal) and E.U. Data Center (iFrame, Client Portal).