Transparent Gateway Version 1 Deployment Issue
Incident Report for TokenEx
Resolved
The code deployment has been successfully pushed to all TokenEx production environments.
Posted Aug 17, 2021 - 19:55 CDT
Investigating
A production code deployment caused an issue with Transparent Gateway API (TGAPI) detokenize requests that included the CVV. The code change has been rolled back while the cause is investigated.
Posted Aug 17, 2021 - 12:38 CDT
This incident affected: U.S. Data Center (API v1).