Notice of Degradation of Service - EU Production

Incident Report for TokenEx

Resolved

The availability issues impacting our EU region have been fully resolved, and our platform is stable. Our team is closely monitoring the situation to ensure continued stability.
Posted Aug 06, 2024 - 17:46 CDT

Monitoring

Service functionality in the EU region has been restored. Our team is continuing to investigate.
Posted Aug 06, 2024 - 17:21 CDT

Investigating

We're aware of intermittent availability issues impacting our EU region. Our team is currently investigating.
Posted Aug 06, 2024 - 17:17 CDT
This incident affected: E.U. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2).