Iframe/HTP Issue
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 21, 2017 - 18:11 CST
Monitoring
A fix has been implemented and the team is monitoring the situation.
Posted almost 2 years ago. Nov 21, 2017 - 17:49 CST
Investigating
Monitoring alerted the team to an issue with the Iframe. The team is investigating now and will provide an update as soon as possible.
Posted almost 2 years ago. Nov 21, 2017 - 17:32 CST