ISP Issues
Incident Report for TokenEx
Resolved
Update from upstream provider(Telia): "Our core team has resolved an issue on our backbone causing U.S. customers packet loss."
Posted over 3 years ago. Jun 09, 2016 - 15:17 CDT
Monitoring
All alerts on response time violations for both the Transparent Gateway API and Payment Services have cleared at this time. We will continue monitoring the situation.
Posted over 3 years ago. Jun 09, 2016 - 14:38 CDT
Identified
The upstream provider Telia is having issues. Although we a have removed them from service, traffic in or out of our network may be traversing across an active Telia link outside of our control.
Posted over 3 years ago. Jun 09, 2016 - 14:24 CDT
Investigating
Hello, we are currently investigating reports of an issue with an upstream provider. We have removed the upstream provider from our services while we investigate.
Posted over 3 years ago. Jun 09, 2016 - 13:50 CDT