Notice of Degradation of Service - EU Production

Incident Report for TokenEx

Resolved

All IXOPAY products are now fully functional and stable in the EU Production Environment. The IT Operations Team is continuing to investigate the root cause to assess the potential impact.
Posted Feb 26, 2025 - 08:42 CST

Investigating

We're aware of intermittent availability issues impacting our EU region. Our team is currently investigating.
Posted Feb 26, 2025 - 08:30 CST
This incident affected: E.U. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2, Batch/MFT).