Possible network issues
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted about 3 years ago. Jul 15, 2016 - 02:26 CDT
Monitoring
We have not seen any more issue and the platform is fully operational. We will continue to monitor the situation very closely.
Posted about 3 years ago. Jul 15, 2016 - 02:02 CDT
Investigating
We have had several alerts fire from external monitoring providers indicating customers may not be able to reach our production endpoints. At this time the alerts have cleared and we are continuing to monitor the situation.
Posted about 3 years ago. Jul 15, 2016 - 01:44 CDT