TokenEx Iframe - Caching Issue
Incident Report for TokenEx
Resolved
We are no longer receiving reports of caching issues. If you experience any issues, please perform a hard refresh. Future releases of the Iframe will include logic to minimize caching issues where possible.

Chrome, Firefox, or Edge for Windows: Press Ctrl+F5 (If that doesn’t work, try Shift+F5 or Ctrl+Shift+R)
Chrome or Firefox for Mac: Press Shift+Command+R
Posted Jul 31, 2023 - 15:25 CDT
Investigating
We are receiving some reports related to a script error stemming from the TokenEx Iframe. We encourage any users who are experiencing this issue to hard refresh their browser on the page that loads the Iframe. Our team is working on a hotfix to force a cache refresh. We will post updates as we receive them from our team.

Chrome, Firefox, or Edge for Windows: Press Ctrl+F5 (If that doesn’t work, try Shift+F5 or Ctrl+Shift+R)
Chrome or Firefox for Mac: Press Shift+Command+R
Posted Jul 21, 2023 - 14:16 CDT
This incident affected: U.S. Data Center (iFrame) and E.U. Data Center (iFrame).