Degraded Performance - EU
Incident Report for TokenEx
Resolved
All services continue to function normally.
Posted Jul 23, 2023 - 08:09 CDT
Monitoring
We are investigating a brief period of degraded performance we believe is related to an Azure networking issue. The issue has been escalated to Microsoft, however all services are currently operational, and our team is continuing to monitor.

Impacted Timeframe: 9:54am to 11:19am UTC
Posted Jul 23, 2023 - 07:39 CDT
This incident affected: E.U. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2, Client Portal).