Payment Services - Possible Degradation
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 12, 2018 - 17:59 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Feb 12, 2018 - 17:47 CST
Identified
The team has identified the issue and is implementing a fix.
Posted over 1 year ago. Feb 12, 2018 - 17:41 CST
Investigating
We're investigating reports of higher than normal response times for some payment service provider integrations from the Payment Services API. The team is actively researching the issue and will provide more info as it becomes available.
Posted over 1 year ago. Feb 12, 2018 - 17:26 CST