Notice of Degradation of Service - Test
Incident Report for TokenEx
Resolved
Our Test environment is stable and functioning as expected. We will mark this Test incident as resolved. Over the coming days, our team will continue monitoring performance closely.

Here is how you can continue to reach us:

•IXOPAY EU Team: Our European support team is available to assist you with any inquiries. You can reach them at +43 1 3530512247. While their focus is on the European market, they'll be happy to route you to the appropriate department if needed.
•Email Support: You can also submit your inquiries directly to our email address: support@ixopay.com. We'll respond as soon as possible.
Our teams are committed to communicating with any customer who needs further information.
Posted Jul 19, 2024 - 20:42 CDT
Update
As we appreciate your patience and understanding, our teams are still continuing efforts to stabilize our Test Environment's degraded performance. We'll continue to provide updates every two hours if any further information becomes available.

Here is how you can continue to reach us:
•IXOPAY EU Team: Our European support team is available to assist you with any inquiries. You can reach them at +43 1 3530512247. While their focus is on the European market, they'll be happy to route you to the appropriate department if needed.
•Email Support: You can also submit your inquiries directly to our email address: support@ixopay.com. We'll respond as soon as possible.
•Status Updates: We'll continue to provide regular updates on the situation and any remaining service stabilization efforts at status.tokenex.com
Posted Jul 19, 2024 - 16:31 CDT
Identified
As we appreciate your patience and understanding, our teams are still continuing efforts to stabilize our Test Environment's degraded performance. We'll continue to provide updates every two hours if any further information becomes available.

Here is how you can continue to reach us:
•IXOPAY EU Team: Our European support team is available to assist you with any inquiries. You can reach them at +43 1 3530512247. While their focus is on the European market, they'll be happy to route you to the appropriate department if needed.
•Email Support: You can also submit your inquiries directly to our email address: support@ixopay.com. We'll respond as soon as possible.
•Status Updates: We'll continue to provide regular updates on the situation and any remaining service stabilization efforts at status.tokenex.com
Posted Jul 19, 2024 - 14:29 CDT
This incident affected: U.S. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2, Batch/MFT, Client Portal, Test Environment).