Intermittent Connectivity Issues
Incident Report for TokenEx
Resolved
Due to the nature of the issue, a root cause has not yet been determined. We are continuing to work with our vendors to identify the analyze the incident and implement measures to ensure a similar event does not occur in the future.
Posted Jun 26, 2021 - 10:39 CDT
Monitoring
Between 10:56 AM CDT and 11:01 AM CDT on 25 June, the TokenEx platform in the United States experienced intermittent Internet connectivity issues. During this time, all platform services were operational but may have been unreachable. At 11:01 AM CDT, full connectivity was restored.
Posted Jun 25, 2021 - 12:13 CDT
This incident affected: U.S. Data Center (iFrame, API v1).