batch.tokenex.com Outage
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 05, 2017 - 12:57 CST
Monitoring
We've implemented a fix and service has been restored. We're continuing to monitor and will provide updates as necessary.
Posted over 2 years ago. Jan 05, 2017 - 11:24 CST
Identified
We have identified the issue and are implementing a fix. Service will be restored momentarily.
Posted over 2 years ago. Jan 05, 2017 - 11:14 CST
Investigating
We're investigating an issue with batch.tokenex.com.
Posted over 2 years ago. Jan 05, 2017 - 11:04 CST