Performance Issue Direct Payment Gateway Integrations
Incident Report for TokenEx
Postmortem

Summary: A partial outage of the Payment Services occurred. The issue did not affect all transactions during this time and did not affect any other TokenEx services.

Root Cause: In preparation for the transition to the new environment, a service provider was configuring L2L VPN connectivity between the two networks and inadvertently made a change that affected DNS resolution.

Resolution: The human error was reverted an DNS resolution resumed.

Prevention: TokenEx has worked with the service provider to prevent this type of issue going forward. The service provider has agreed to modify internal processes to support a peer review before any non-standard changes such as this are made.

Posted about 4 years ago. Aug 04, 2015 - 12:37 CDT

Resolved
The issue has been resolved and service has been fully restored. RCA to follow.
Posted about 4 years ago. Jul 28, 2015 - 18:16 CDT
Monitoring
The Payment Services are responding normally. them team is monitoring at this time.
Posted about 4 years ago. Jul 28, 2015 - 18:02 CDT
Investigating
The team is investigating performance issues with the Payment Services API.
Posted about 4 years ago. Jul 28, 2015 - 17:18 CDT