Tokenization Issue for some customers
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2019 - 05:38 CST
Update
We believe the incident was resolved at 0516 central. We are continued to monitor.
Posted 7 months ago. Mar 01, 2019 - 05:31 CST
Investigating
We are currently investigating an issue affecting Tokenization for some customers in our US1(DFW) Data Center. More updates will be provided as they are available.
Posted 7 months ago. Mar 01, 2019 - 05:16 CST