Network Outage
Incident Report for TokenEx
Resolved
This issue has been resolved. Thank you for your patience.
Posted Apr 05, 2024 - 13:42 CDT
Monitoring
Customer Portal functionality has been restored. We again apologize for the inconvenience.
Posted Apr 05, 2024 - 01:11 CDT
Update
TokenEx is continuing to experience a denial of service attack that is impacting the availability of the Customer Portal. We continue to aggressively work to mitigate the impact and restore availability. All other platform services are operational.
Posted Apr 04, 2024 - 22:25 CDT
Update
TokenEx is currently experiencing a denial of service attack that is intermittently impacting the availability of the customer portal. We continue to aggressively work to mitigate the impact and restore availability. In the meantime, transaction processing has been restored.
We understand this is frustrating, and we sincerely apologize for any inconvenience it may cause.
Posted Apr 04, 2024 - 19:03 CDT
Update
TokenEx is currently experiencing a denial of service attack that is intermittently impacting the availability of the platform. We are aggressively working to mitigate the impact and restore availability.
Posted Apr 04, 2024 - 16:50 CDT
Update
Our Operations team is continuing to investigate this issue.
Posted Apr 04, 2024 - 16:33 CDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 15:21 CDT
Investigating
We are presently encountering intermittent network disruptions. Our operations team is actively investigating the underlying cause and will issue an update upon resolution.
Posted Apr 04, 2024 - 14:57 CDT
This incident affected: U.S. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2, Batch/MFT, Client Portal).