TEST ENVIRONMENT: Intermittent Issues
Incident Report for TokenEx
Resolved
We've confirmed that all services in Test are fully operational.
Posted over 3 years ago. Mar 04, 2016 - 09:49 CST
Investigating
We are investigating an issue affecting ONLY the test environment; production is not affected in any way.

Most services in Test appears to be fully operational at this time, but we are performing a detailed investigation. More updates will be sent as information becomes available.

If you have any questions, please contact support@tokenex.com.
Posted over 3 years ago. Mar 04, 2016 - 08:46 CST