Payment Gateway Response Times
Incident Report for TokenEx
Resolved
The issue has been resolved and response times are back to normal. After review of the application logs, there were no failed transactions during this time and our platform continues to function as intended.

The team will continue to monitor response times to the gateways that raised concern initially, and we will provide updates as necessary.

If there are any specific questions, please reach out to Support@TokenEx.com.
Posted about 4 years ago. Aug 03, 2015 - 12:54 CDT
Investigating
The team is currently investigating slower than usual response times from our payment services. All transactions are processing successfully; however, response times are slower than expected for some gateways. Some gateways are responding as expected, so the TokenEx Team is reaching out to gateways which are responding slower than usual.
Posted about 4 years ago. Aug 03, 2015 - 12:44 CDT