US1(DFW) External Connectivity
Incident Report for TokenEx
Resolved
We have not seen any more connectivity issues and are marking this incident as resolved.
Posted about 1 month ago. Aug 16, 2019 - 17:02 CDT
Monitoring
External connectivity and response times appear to be back to normal. We are continuing to monitor.
Posted about 1 month ago. Aug 16, 2019 - 15:54 CDT
Investigating
We are investigating a possible connectivity issue with our US1(DFW) data center. More updates will be provided as they are available.
Posted about 1 month ago. Aug 16, 2019 - 15:44 CDT
This incident affected: API, Payment Gateway Services, Batch, Customer Portal, and Hosted Tokenization Pages.