API Errors
Incident Report for TokenEx
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 03, 2016 - 15:52 CDT
Monitoring
We received an alert for API errors that has since resolved. We show a 2-3 minute window were some transactions timed out communicating with back end nodes.

At this time the platform is fully operational and all alerts have cleared. We are continuing to monitor the situation and will provide updates as necessary.
Posted almost 3 years ago. Oct 03, 2016 - 14:54 CDT