Production Environment: Intermittent Issues

Incident Report for TokenEx

Resolved

The issue has been resolved. Our team is closely monitoring the situation to ensure continued stability.
Posted Aug 08, 2024 - 07:50 CDT

Investigating

We have observed intermittent failures in multiple products in the US Azure environment. The IT Operations team is currently investigating to determine the impact.
Posted Aug 08, 2024 - 07:33 CDT
This incident affected: U.S. Data Center (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v2).